Marble in kdereview

Torsten Rahn torsten.rahn at
Sun May 13 12:03:53 BST 2007

Hi Alex,

On Sunday 13 May 2007 11:40:14 Alex Merry wrote:
> themselves have nothing on them.  On the other hand, they turn up find
> in Qt designer.  So I'm guessing it's a Qt or a style bug.  I'm going
> to have a look see if I get the same behaviour in other apps.

Please do so. So far you are the only person to report this problem. And I 
know about several dozen people who tried Marble and it worked fine for them 
and I know about several hundred people who downloaded Marble and didn't 
report this problem. Still I'd be glad to find out what the source of the 
problem is.

> I can't find screenshots anywhere: 

Then you didn't really search too much for them: 

> there doesn't appear to be a handbook 
> with marble itself,

Looks like a handbook to me:

> and the screenshots page at has 
> nothing in it.

That's true. I need to update that part of the site.


 Torsten Rahn
 Tel.: +49 (0)21 61 / 46 43-0
 credativ GmbH, HRB Düren 4052 
 Karl-Heinz-Beckurts-Str. 13, 52428 Jülich 
 Geschäftsführung: Dr. Michael Meskes, Jörg Folz

More information about the kde-core-devel mailing list