RFC: kdDebug() -> kDebug()
syncomm at gmail.com
Sat Jan 28 15:29:16 GMT 2006
Good idea. Ditto on kdWarning()
On 1/28/06, Stephan Kulow <coolo at kde.org> wrote:
> I would like to remove some stupidness from our API: the d between k
> and Debug() and wonder what others feel about it taking that it will
> some changes in the code :)
> The reason it's there is that kDebug() was already taken by a function
> basically replacing qDebug() - but as this function is gone, I'd like to
> change that for KDE4. What do you think?
> Greetings, Stephan
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the kde-core-devel