RFC: kdDebug() -> kDebug()
mattr at kde.org
Sun Jan 29 03:58:00 GMT 2006
On Saturday 28 January 2006 08:36, Stephan Kulow wrote:
> I would like to remove some stupidness from our API: the d between k
> and Debug() and wonder what others feel about it taking that it will
> require some changes in the code :)
> The reason it's there is that kDebug() was already taken by a function
> basically replacing qDebug() - but as this function is gone, I'd like to
> change that for KDE4. What do you think?
> Greetings, Stephan
I like this idea. I assume that this would also apply to the other functions?
kdWarning, kdBacktrace, kdError, etc.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Size: 189 bytes
Desc: not available
More information about the kde-core-devel