RFC: kdDebug() -> kDebug()

Allen Winter winter at kde.org
Sat Jan 28 14:46:27 GMT 2006

On Saturday 28 January 2006 09:36, Stephan Kulow wrote:
> Hi!
> I would like to remove some stupidness from our API: the d between k
> and Debug() and wonder what others feel about it taking that it will require 
> some changes in the code :)
> The reason it's there is that kDebug() was already taken by a function 
> basically replacing qDebug() - but as this function is gone, I'd like to
> change that for KDE4. What do you think?
> Greetings, Stephan
maybe Laurent can write a script to change all the source in one big commit ;>
s/kdDebug/kDebug/g  ?

Let's Keep the Political Talk Out of KDE PLEASE

More information about the kde-core-devel mailing list