RFC: kdDebug() -> kDebug()

Stephan Kulow coolo at kde.org
Sat Jan 28 14:36:56 GMT 2006


I would like to remove some stupidness from our API: the d between k
and Debug() and wonder what others feel about it taking that it will require 
some changes in the code :)

The reason it's there is that kDebug() was already taken by a function 
basically replacing qDebug() - but as this function is gone, I'd like to
change that for KDE4. What do you think?

Greetings, Stephan

More information about the kde-core-devel mailing list