--as-needed problem

Szombathelyi Gy├Ârgy gyurco at freemail.hu
Tue Nov 9 18:04:07 GMT 2004


> $ objdump -p lt-meinproc:
>
>   NEEDED      libkdeui.so.4
>   NEEDED      libkdesu.so.4
>   NEEDED      libkwalletclient.so.1
>   NEEDED      libkdecore.so.4
>   NEEDED      libDCOP.so.4
>   NEEDED      libqt-mt.so.3
>   NEEDED      libX11.so.6
>   NEEDED      libpthread.so.0
>   NEEDED      libz.so.1
>   NEEDED      libfam.so.0
>   NEEDED      libstdc++.so.5
>   NEEDED      libc.so.6
>   NEEDED      libgcc_s.so.1
>   SONAME      libkio.so.4
>   RPATH       /opt/kde3/lib:/usr/lib/qt-3.3/lib:/usr/X11R6/lib
>
>
Of course, this is objdump -p libkio.so.4

____________________________________________________________________
Miert fizetsz az internetert? Korlatlan, ingyenes internet hozzaferes a FreeStarttol.
Probald ki most! http://www.freestart.hu




More information about the kde-core-devel mailing list