[patch] reading from stdin in KWrite
dstone at kde.org
Mon Jun 2 09:37:31 BST 2003
On Mon, Jun 02, 2003 at 12:42:44AM +0200, Scott Wheeler wrote:
> The biggest part of this patch is a s/katePart/m_katePart/ since I needed to
> add a method called katePart() and since the m_ is used on other member
> variables this seemed like the way to go.
Given that studlyCappedVariables seems to be standard in most KDE apps,
why_did_you_descend_into_underscore_hell? IMO, mKatePart is very easy to
read, whereas m_katePart just looks ugly. Surely we don't need to mix
and match two naming styles? It feels to me like mixing and matching
spaces and tabs as a method of indentation.
Daniel Stone <daniel at raging.dropbear.id.au> <dstone at kde.org>
KDE: Konquering a desktop near you - http://www.kde.org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Size: 189 bytes
Desc: not available
More information about the kde-core-devel