[PATCH] New configDialogSize() and saveDialogSize() methods
hausmann at kde.org
Tue Jan 21 22:37:21 GMT 2003
On Tue, Jan 21, 2003 at 11:26:29PM +0100, Christian Loose wrote:
> Am Sonntag, 19. Januar 2003 18:20 schrieb Christian Loose:
> > Am Sonntag, 19. Januar 2003 18:09 schrieb Waldo Bastian:
> > >
> > > Can you let the old saveDialogSize() function call this new one so that
> > > there is less code duplication? I guess that applies to
> > > configDialogSize() as well.
> > No problem for configDialogSize() (see attached patch) but what about the
> > global option of saveDialogSize()? This doesn't make much sense for the
> > variant with KConfig*, does it?
> Okay, okay! :-)
> How about this one? Is this patch acceptable?
Any opinion on my thoughts regarding passing a KConfig reference
instead of a pointer?
More information about the kde-core-devel