[PATCH] New configDialogSize() and saveDialogSize() methods

Christian Loose christian.loose at hamburg.de
Tue Jan 21 22:26:29 GMT 2003

Am Sonntag, 19. Januar 2003 18:20 schrieb Christian Loose:
> Am Sonntag, 19. Januar 2003 18:09 schrieb Waldo Bastian:
> >
> > Can you let the old saveDialogSize() function call this new one so that
> > there is less code duplication? I guess that applies to
> > configDialogSize() as well.
> No problem for configDialogSize() (see attached patch) but what about the
> global option of saveDialogSize()? This doesn't make much sense for the
> variant with KConfig*, does it?

Okay, okay! :-)

How about this one? Is this patch acceptable?


-------------- next part --------------
A non-text attachment was scrubbed...
Name: pass-kconfig-02.diff
Type: text/x-diff
Size: 4260 bytes
Desc: not available
URL: <http://mail.kde.org/pipermail/kde-core-devel/attachments/20030121/02ccec59/attachment.diff>

More information about the kde-core-devel mailing list