Looking for a better name

David Faure dfaure at klaralvdalens-datakonsult.se
Thu Aug 28 19:33:01 BST 2003

On Thursday 28 August 2003 20:19, Matthias Kretz wrote:
> Hi,
> since a few days there are some new classes in kdelibs/kutils to standardize 
> configuration dialogs in KDE. Now I'm not satisfied with the names of those 
> classes and Cornelius even less :-)
> So this is a plea for help in finding good names that also describe what those 
> classes do:
> The names I used so far:
> - KConfigureDialog
> - KCDDispatcher
> - KCDPluginPage

Would it make sense to use
- KConfigDialog
- KConfigDialogDispatcher
- KConfigDialogPlugin[Page]
or is that too long?

David Faure -- faure at kde.org, dfaure at klaralvdalens-datakonsult.se
Qt/KDE/KOffice developer
Klarälvdalens Datakonsult AB, Platform-independent software solutions

More information about the kde-core-devel mailing list