[kde-community] Tupi: Open 2D Magic

Adrián Chaves Fernández adriyetichaves at gmail.com
Sun Jun 23 12:03:46 UTC 2013


You just need to get every contributor so far to agree with the change.

By the way, is there any known explanation why a KDE project cannot use only a GPL license higher than 3? Why is GPLv2 mandatory?

O Domingo, 23 de Xuño de 2013 06:45:47 Gustav González escribiu:


2013/6/23 Andreas Cord-Landwehr <cordlandwehr at kde.org[1]>


One maybe problematic point I noted is the license: In KDE we require all source code to be GPL v2 compatible [1], meaning GPL v3 does not comply with the license policy. Hence, would relicensing the code to be GPL v2 compatibly (e.g. to license "GPL v2 or GPL v3 or any later") be an option?




-- ============================  Gustav Gonzalez  xtingray at gmail.com[2]




--------
[1] mailto:cordlandwehr at kde.org
[2] mailto:xtingray at gmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/kde-community/attachments/20130623/4941e062/attachment.html>


More information about the kde-community mailing list