[digiKam-users] 7.3.0 Installation problem: "The SQLite core database was not found..."

Maik Qualmann metzpinguin at gmail.com
Wed Nov 10 06:55:42 GMT 2021

If your SQLIte DB no longer exists, which is specified in the still existing 
configuration file, you have to delete the "digikamrc" in your home directory. 
In the current GIT version we have already added a note in the dialog, 
including where the configuration files are located under the corresponding 


Am Mittwoch, 10. November 2021, 07:12:10 CET schrieb Sebastian Esponda:
> Hi all,
> After a fresh install of the latest version, the first time I run Digikam I
> get an error dialog "The SQLite core database was not found, please set the
> correct location in the next dialog"
> In the next dialog, I do that by selecting a directory that exists and has
> proper permissions. However, the same error dialog appears.
> I've tried installing it via the latest pkg file, and also tried via `brew
> install -cask digikam` (Mac OS Big Sur).
> What I'm missing?
> Thanks,

More information about the Digikam-users mailing list