[digiKam-users] 7.3.0 Installation problem: "The SQLite core database was not found..."

Gilles Caulier caulier.gilles at gmail.com
Wed Nov 10 06:56:31 GMT 2021


See the comments in this report :

Best regards

Gilles Caulier

Le mer. 10 nov. 2021 à 07:12, Sebastian Esponda <sesponda at gmail.com> a
écrit :

> Hi all,
> After a fresh install of the latest version, the first time I run Digikam
> I get an error dialog "The SQLite core database was not found, please set
> the correct location in the next dialog"
> In the next dialog, I do that by selecting a directory that exists and has
> proper permissions. However, the same error dialog appears.
> I've tried installing it via the latest pkg file, and also tried via `brew
> install -cask digikam` (Mac OS Big Sur).
> What I'm missing?
> Thanks,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/digikam-users/attachments/20211110/72aedb6e/attachment.htm>

More information about the Digikam-users mailing list