No subject

YGPC ygpc at
Tue Mar 14 23:19:02 GMT 2017

Sent on:  15 March 2017, at 12:16 pm

Hello again Andrea

I have removed all and everything to do with Digikam, I guess one gets 
what you pay for in this world, pay nothing, get nothing. Digikam would 
have to be biggest piece of rubbish that has been on my computer. Not to 
worry, thanks for your efforts

On 15/03/17 11:48, Andreas T. Ege wrote:
> Hello,
> On 14.03.2017 22:05, YGPC wrote:
>> Hi
>> Have just installed Digikam 5 on Ubuntu, my photo folder in on a
>> separate drive (within the computer, not external USB etc) and Digikam
>> can't "see" the other drive, just only sees the system drive so can't
>> import. Any chance of a suggestion, if so, greatly appreciated
>> Have tried ALL found suggestions, nothing works for me!
>> Gregory
> maybe some more information about the hard drive(s), system setup and
> what "ALL found suggestions" that are not working are?
> Besides the suggested mount possibility I would think about permissions
> as a first step. You might have tried that, if running digikam as root
> does find the drive/ folders it would suggest a permission problem.
> Another try is to right click on one of the images in your folder and
> "open with" digikam. At least you'd then know whether digikam can
> actually "see" the images or not.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Signature - 01.jpg
Type: image/jpeg
Size: 12328 bytes
Desc: not available
URL: <>

More information about the Digikam-users mailing list