No subject

Andrey Goreev aegoreev at
Wed Mar 15 03:22:10 GMT 2017

If you could record your screen and share the video with us that would help to understand the issue.
I have never seen anything like that.
Sent from my Samsung Galaxy smartphone.
-------- Original message --------From: YGPC <ygpc at> Date: 2017-03-14  6:16 PM  (GMT-07:00) To: digiKam - Home Manage your photographs as a professional with the power of open source <digikam-users at> Subject: Re: 

    Sent on:  15 March 2017, at 01:16 pm

    Hi Andrew
            did use the "Collection" way but all I
              go was the 'head" folder so to speak, none of the
              sub-folders or individual photo/image files, any
              suggestions on why this happened



    On 15/03/17 12:26, Andrew Goodbody

    OK, this sounds like you are trying to do the wrong
      thing. For photos on the computer, you add that location as a
      'Collection' to digiKam, you do not 'Import' them. Importing will
      make a copy of the images and is used to bring in photos from an
      external source eg camera or flash card etc.




      On 14/03/17 22:58, YGPC wrote:



        I do have all the required permissions, like can read and write
        to all

        drives, so can't be that. I did in between writing back and
        forth get

        Digikam to find the Photos folder, click to import and all that

        imported was the main folder, "Photos" no sub folders and it has

        duplicated the Photos folder about 40 times, each folder called

        being a sub folder of the previous!


        Have spent hours on this and about ready to just delete all and

        everything associated with DigiKam and look for something that

        unless you can convince me otherwise. I see I am not alone with

        same problem






        On 15/03/17 11:48, Andreas T. Ege wrote:



          On 14.03.2017 22:05, YGPC wrote:


            Have just installed Digikam 5 on Ubuntu, my photo folder in
            on a

            separate drive (within the computer, not external USB etc)
            and Digikam

            can't "see" the other drive, just only sees the system drive
            so can't

            import. Any chance of a suggestion, if so, greatly

            Have tried ALL found suggestions, nothing works for me!



          maybe some more information about the hard drive(s), system
          setup and

          what "ALL found suggestions" that are not working are?


          Besides the suggested mount possibility I would think about

          as a first step. You might have tried that, if running digikam
          as root

          does find the drive/ folders it would suggest a permission

          Another try is to right click on one of the images in your
          folder and

          "open with" digikam. At least you'd then know whether digikam

          actually "see" the images or not.






-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Digikam-users mailing list