No subject

YGPC ygpc at
Tue Mar 14 22:58:42 GMT 2017


I do have all the required permissions, like can read and write to all 
drives, so can't be that. I did in between writing back and forth get 
Digikam to find the Photos folder, click to import and all that was 
imported was the main folder, "Photos" no sub folders and it has 
duplicated the Photos folder about 40 times, each folder called photos 
being a sub folder of the previous!

Have spent hours on this and about ready to just delete all and 
everything associated with DigiKam and look for something that works, 
unless you can convince me otherwise. I see I am not alone with this 
same problem


On 15/03/17 11:48, Andreas T. Ege wrote:
> Hello,
> On 14.03.2017 22:05, YGPC wrote:
>> Hi
>> Have just installed Digikam 5 on Ubuntu, my photo folder in on a
>> separate drive (within the computer, not external USB etc) and Digikam
>> can't "see" the other drive, just only sees the system drive so can't
>> import. Any chance of a suggestion, if so, greatly appreciated
>> Have tried ALL found suggestions, nothing works for me!
>> Gregory
> maybe some more information about the hard drive(s), system setup and
> what "ALL found suggestions" that are not working are?
> Besides the suggested mount possibility I would think about permissions
> as a first step. You might have tried that, if running digikam as root
> does find the drive/ folders it would suggest a permission problem.
> Another try is to right click on one of the images in your folder and
> "open with" digikam. At least you'd then know whether digikam can
> actually "see" the images or not.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Digikam-users mailing list