[Digikam-users] to Phillips

Dr. Martin Senftleben drmartinus at drmartinus.de
Fri Oct 7 05:57:57 BST 2011

Hash: SHA1


I haven't been following this thread thoroughly, but I would like to
share my experiences with the upgrade. I looked at it more closely after
I found that the upload to flickr wouldn't work - digikam crashed each
time I tried to do an upload.

I do on my Linux Mint system regular system updates, and it seems that
digikam 2.2 was offered from Phillips' ppa (though I haven't seen it in
the list), but it tried to install a new version of libkgeomap1, and
this got unresolved dependencies. It needed libkgeomap-data, but when I
wanted to install that, digikam2 was to be removed. I checked the rep
and saw that digikam (without "2") with version 2.2 was being available,
so I let synaptic remove the digikam2 and related packages. I had to
manually remove some packages. Then I installed digikam version 2.2, and
now it works fine again.
The automatic system upgrade didn't remove the old digikam2 version, but
it seems that some library that is used by digikam was upgraded and
caused problems. I cannot reproduce it in detail, sorry.


Version: GnuPG v1.4.11 (GNU/Linux)

-------------- next part --------------
A non-text attachment was scrubbed...
Name: drmartinus.vcf
Type: text/x-vcard
Size: 370 bytes
Desc: not available
URL: <http://mail.kde.org/pipermail/digikam-users/attachments/20111007/48dfded2/attachment.vcf>

More information about the Digikam-users mailing list