[Digikam-users] digikam2 dependency openni-utils / philip5 PPA

manfred manfred.1980 at freenet.de
Fri Aug 12 11:59:49 BST 2011

> Vlado Plaga wrote:

> # dpkg -i --ignore-depends=libopenni

Thanks Vlado, I got your idea, installing Digikam2 without the openni 
dependency now. Before I understood you were talking about libopenni without 
openni-utils. That didn't configure. Will try install digikam2 ignoring 
openni dependencies.

> Is it not possible? Have you tried Philip's extra PPA?

of course, I started from there and will use it for the mentioned

> On the other hand it seemed unlikely to me, so I tried it myself, on my
> 2007 AMD64 notebook (with SSE2, but not SSE3, according
> to /proc/cpuinfo).
> I added Philip's PPA (add-apt-repository), apt-get updated, then called
> "install digikam2" - voilĂ . Thanks, Philip, good work!

It doesn't work for me until now. But beside that I was always using philips 
ppa and it worked fine before. So thanks again to Philip! I am shure its a 
problem on my side and maybe a rare one.

> Manfred: I saw you still use the i386 version. Is your Pentium 4 not
> capable of running the AMD64 version

Its pentium m Dothan, 32-Bit.


More information about the Digikam-users mailing list