[Digikam-users] Compiling kipi-plugins 0.2.0-rc1 fails with error
lure at kubuntu.org
Fri Feb 6 20:30:59 GMT 2009
On Friday 06 February 2009 21:28:41 Luka Renko wrote:
> On Friday 06 February 2009 21:19:05 cool.chris65 at web.de wrote:
> > Hello,
> > I've just tried to compile the kipi-plugins on kubuntu 8.10, and cmake
> > says "all ok", but make stops with an error...
> Do you have KDE 4.2 from kubuntu-experimental?
> Digikam/KIPI-Plugins for KDE4 need KDE 4.2 version of libkdcraw and
> libkexiv2 libraries from kdegraphics.
> I agree that this should be checked by CMake rules...
Oh, and if you want to get down the KDE 4.2 route, then you can also use pre-
built packages of Digikam/KIPI-Plugins from digikam-experimental PPA.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the Digikam-users