[Digikam-users] Compiling kipi-plugins 0.2.0-rc1 fails with error

Luka Renko lure at kubuntu.org
Fri Feb 6 20:28:41 GMT 2009

On Friday 06 February 2009 21:19:05 cool.chris65 at web.de wrote:
> Hello,
> I've just tried to compile the kipi-plugins on kubuntu 8.10, and cmake says
> "all ok", but make stops with an error...

Do you have KDE 4.2 from kubuntu-experimental?
Digikam/KIPI-Plugins for KDE4 need KDE 4.2 version of libkdcraw and libkexiv2 
libraries from kdegraphics.
I agree that this should be checked by CMake rules...


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/digikam-users/attachments/20090206/2ad0e657/attachment.html>

More information about the Digikam-users mailing list