[Digikam-users] Ken Burns Effect doesn't work anymore

Andi Clemens andi.clemens at gmx.net
Mon Aug 17 09:00:23 BST 2009

This actually belongs to the kde-imaging mailinglist, since it is a KIPI-
plugins issue :-)
But anyway: What kind of filetype are you trying to open?
JPEG, RAW, maybe even a movie (which will render white as you described).

I have no problems so far, ever image I tried to view in the AdvancedSlideshow 
plugin worked flawlessly.

I have fixed a lot of bugs in the plugin the last 3 weeks, so maybe you should 
try kipi-plugins-0.5.0 first, before reporting a bug.


On Saturday 15 August 2009 21:10:22 Andreas Ermler wrote:
> Hi,
> I have a question regarding the Ken Burns Effect. For a couple of
> releases it doesn't work for me anymore. I use  Kubuntu with KDE 4.3.0
> packages and Digikam 1.0.0-beta3. It also didn't work for me with
> Digikam 0.10. Before that, if I remember correctly, it worked (I'm not
> sure with what release it stopped working but it did work before).
> When I start a slide show with the Ken Burns Effect it just shows a
> white screen and nothing else. It doesn't crash or anything, there are
> just no pictures.
> All of the other OpenGL effects work without any problem, it's just
> this one that doesn't. I don't know if this is a bug or if it's a
> configuration problem or something like that and I wanted to check
> before I file a bug report.
> Andreas
> _______________________________________________
> Digikam-users mailing list
> Digikam-users at kde.org
> https://mail.kde.org/mailman/listinfo/digikam-users

More information about the Digikam-users mailing list