[Uml-devel] UMLModello Crash

Sriram Rajan sriram_mnm at yahoo.com
Tue Nov 11 06:48:03 UTC 2003

Sebastian Stein <s5228 at informatik.htw-dresden.de> wrote: 
>>Sriram Rajan [031111 10:03]:
>> The build worked . I was able to run it the first time but the title bars
>> were blank without the icons in them. 

>This means, that the icons couldn't be found. I think it is very
>complicate to build and install it in a home directory. You need a lot of
>extra configuration settings during the configure process. Maybe you forgot
>something there. Unfortunally I can't really help you here, because I've
>never done this.

Does anybody know how this is done? I have the program working, 

only missing the icons now.

>> I ran the make install again and then on the program ran and immediately
>> crashed ( on startup) with the error message that I have mentioned about.

>Try to delete the Umbrello user configuration. You will find the file under
>$HOME/.kde/share/config/umbrellorc. Also start the program in a shell under
>X, so that you can see the debug messages during startup. I think you should
>also post those information to the list.

Thanks a lot this got my program to work. But the icons would not display. 

Something is better than nothing though.

- Sriram

Do you Yahoo!?
Protect your identity with Yahoo! Mail AddressGuard
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/umbrello-devel/attachments/20031111/fdd85a8a/attachment.html>

More information about the umbrello-devel mailing list