[Uml-devel] UMLModello Crash

Sebastian Stein s5228 at informatik.htw-dresden.de
Tue Nov 11 01:26:04 UTC 2003

Sriram Rajan <sriram_mnm at yahoo.com> [031111 10:03]:
> The build worked . I was able to run it the first time but the title bars
> were blank without the icons in them. 

This means, that the icons couldn't be found. I think it is very
complicate to build and install it in a home directory. You need a lot of
extra configuration settings during the configure process. Maybe you forgot
something there. Unfortunally I can't really help you here, because I've
never done this.
> I ran the make install again and then on the program ran and immediately
> crashed ( on startup) with the error message that I have mentioned about.

Try to delete the Umbrello user configuration. You will find the file under
$HOME/.kde/share/config/umbrellorc. Also start the program in a shell under
X, so that you can see the debug messages during startup. I think you should
also post those information to the list.

http://www.hpfsc.de/ - die Seite rund um:
Assembler, Bundeswehr, TFT LCDs, Halle/Saale, Fahrradtouren, Neuseeland,
Wanderstaat Mauma, Raumschiff USS Nathan, Enemy Room, MLCAD Tutorial

More information about the umbrello-devel mailing list