[Tellico-users] Segmentation fault with Tellico 2.9.91

Regis regis at boudin.name
Wed Apr 20 14:02:31 UTC 2016

Hi Tomasz,

I have had a similar issue when I compiled Tellico on Debian a couple of 
weeks ago. It was caused by QImageBlitz, which is probably linked to Qt4 
in Gentoo as well. I'd recommend you disable this specific dependency  
and try again.



On 19/04/2016 16:30, Tomasz Golinski wrote:
> Hi,
> I've been trying to run Tellico 2.9.91. After installing all missing KF
> dependencies I was able to build it successfully (with gcc-5.3.0 on
> Gentoo, AMD64). However it segfaults on run:
> tellico[31747]: segfault at 7f9cd1368ba0 ip 00007f9ccd11ffac sp
> 00007fff07a2dec0 error 7 in libQtGui.so.4.8.7[7f9cccf6c000+a79000]
> I have both qtgui 4 and 5 installed but I guess that Tellico should link
> against libqtgui 5. I don't know if it is cmake problem or some problem
> in my setup. I've tried this on two separate Gentoo systems and also
> tried current git HEAD. I could try to rebuild libQtGui with debug
> symbols to try to get a meaningful backtrace.
> Moreover there was quite a lot of cmake and gcc warnings. They don't
> seem relevant to the issue, but I'm attaching logs for reference.
> Best regards
> Tomasz Golinski
> _______________________________________________
> tellico-users mailing list
> tellico-users at kde.org
> https://mail.kde.org/mailman/listinfo/tellico-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/tellico-users/attachments/20160420/6ba23ad4/attachment.html>

More information about the tellico-users mailing list