[Tellico-users] problem with images in reports v 2.3.7

William Binkley cbinkle1 at tampabay.rr.com
Wed Jan 30 14:13:39 UTC 2013

I love tellico! Thanks for producing it.
I installed the debian/testing package & it worked fine except for producing
a series of error messages when trying to generate a report - any report. that
was with version 2.3.5

I reviewed the mailing list and thought that was a known issue that may have been
fixed in the current version, so I downloaded the current source and compiled it 
(first time I've done that, it was ... interesting). 

Sadly, I'm still getting the same error messages (otherwise seems to work fine).

sample error message in popup alert:
Tellico is unable to write the file - books?id=nFaCXvFVkLEC&printsec=frontcover&img=1&zoom=1&edge=curl&source=gbs_api.

sample message on bash/terminal:
QFile::remove: Empty or null file name
tellico(20560) Tellico::Export::HTMLExporter::writeImages: unable to write image file:  "/tmp/kde-cbinkle1/tellicohn8GLD/" "http://bks9.books.google.com/books?id=HH-f18v2ROEC&printsec=frontcover&img=1&zoom=1&edge=curl&source=gbs_api" 

tellico -v
Qt: 4.8.2
KDE Development Platform: 4.8.4 (4.8.4)
Tellico: 2.3.7

I hope this is the correct place to ask for guidance, thanks.
Maybe I need to compile it differently, or configure something differently?
Note the current .tc file was produced using version 2.3.5, but I'm
now  running 2.3.7 in /usr/local/  (I removed the version installed by synaptic
from the debian/testing repository after I confirmed the version compiled
from source worked). 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/tellico-users/attachments/20130130/f4a3b941/attachment.html>

More information about the tellico-users mailing list