[Tellico-users] Column display issue

Mike Dennison MDennison at slb.com
Sat Jan 14 22:04:10 UTC 2012


Thanks very much the software, I've used it for several years now, but 
currently have one slightly annoying issue...

If I have a 'tickbox' field in my collection, when I display that column 
in the main (top right) view, it seems to always show a tick, whatever 
the value of the field.

In 2.3.3 it worked as I'd expect, showing a blank or a tick, but is 
wrong in the 2.3.4 version I'm using, which is the rpm 
"tellico-2.3.4-1.fc15.x86_64" from the Fedora 15 distribution. I've also 
tried compiling 2.3.4 from the source tarball and that still has the 
same issue, so it looks like it was probably something that was altered 
between 2.3.3 and 2.3.4.

It's a music file I'm using, and I just created a new test one using the 
defaults, and just added a a couple of dummy entries, and displayed the 
'loan' column - both entries had ticks, even though the actual records 
did not.  Opening the same file in 2.3.3 showed it correctly.

best wishes


Mike Dennison,                        email: mdennison at westerngeco.com
DP Global Operating Support, Gatwick, England
Tel: +44 (0)1293 55 6260                    Mobile: +44 (0)7775 912579
Fax: +44 (0)1293 55 6220
Registered Name: WesternGeco Limited
Registered Office: Schlumberger House, Buckingham Gate, Gatwick Airport, West Sussex. RH6 0NZ
Registered in England and Wales No. 1389716

More information about the tellico-users mailing list