[rkward-devel] issue with frozen "open file" window

Matthieu Stigler matthieu.stigler at gmail.com
Mon Jul 16 12:55:48 UTC 2012


I was happy too quickly: the problem still arises, so was not just due 
to the linux header mess. I tried both solutions (setwd/mc one ./kde 
file), none of them worked. The only solution I found was to reset all 
settings by changing the whole ./kde file.

The bug seems to have been reported just once, I added my info on:

let us hope it will get solved there!

I btw confirm that I have (samba) mounted disks on this computer, so 
this could be a source...



Le 11/07/2012 15:43, Matthieu Stigler a écrit :
> Thomas, Michalke
> Thanks for your both inputs! Actually, the issue was simpler: I had a 
> linux-headers package install problem unsolved, and solving it 
> actually seems to solve the kde issue! Hopefully :-)
> thanks!
> Mat
> Le 11/07/2012 12:42, meik michalke a écrit :
>> Am Mittwoch, 11. Juli 2012, 12:02:49 schrieb Thomas Friedrichsmeier:
>>> Perhaps it's something like an inaccessible network drive stored as 
>>> one of
>>> the  recent directories.
>> i've seen similar things before, but only on windows installations. 
>> there, it
>> helped to call something like
>>    setwd("C:/")
>> on the R console before opening the dialog. i suspected removable 
>> devices like
>> USB sticks to be the cause. you could try
>>    setwd("~")
>> viele grüße :: m.eik

More information about the Rkward-devel mailing list