[rkward-devel] [rkward-users] Preview releases of RKWard 0.4.9b and 0.5.0d

I. Soumpasis nono.231 at gmail.com
Fri May 1 07:12:02 UTC 2009

2009/4/30 I. Soumpasis <nono.231 at gmail.com>

> 2009/4/30 Thomas Friedrichsmeier <
> thomas.friedrichsmeier at ruhr-uni-bochum.de>
>> > The same problem in the 32bit ubuntu. Could it be a problem with
>> > integration with gnome? I assume that all of you have KDE and I have
>> gnome.
>> Possibly, yes. If it's not too much to ask, could you run
>>        apt-get install kdebase
>> and start a KDE session on the same machine? If that solves the shortcut
>> issue, then at least we know where the problem comes from.
> Well I tried. I installed  kdebase and kde-core but still does not work.
> However many packages are missing from a full installation of KDE. Anyhow,
> if nobody can reproduce it let's leave it in low priority. I think that the
> problem probably is somewhere in the R console, because the ctrl+v shortcut
> works in the script editor, the Help Search, but not in R Console.

Some new info. I detached the R console and interestingly the ctrl-+V
shortcut worked. Attached again and stopped working.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/rkward-devel/attachments/20090501/d6e7ff44/attachment.html>

More information about the Rkward-devel mailing list