blogilo depends on unreleased libkgapi
dvratil at kde.org
Sat Nov 19 14:32:11 UTC 2016
On Saturday, November 19, 2016 12:40:35 PM CET Sandro Knauß wrote:
> Hi Dan,
> I thought kgapi is included in KDE Applications 16.08 already. I read your
> mail form 30.7. like that. But it looks like it is not included right now.
Indeed my plan is to eventually move LibKGAPI to KDE Applications, I just
somehow keep missing the deadlines. I'll try not to forget next time....:-)
> @montel: Are there any api changes, why we need gapi > 5.3.1, or is it
> simply your script update?
That looks like an update error to me, 16.12 should depend on 5.3.1, AFAICT
there was no update to the Blogger API in LibKGAPI between 5.3.1 and 5.3.80,
but I'll let Laurent confirm.
> Best Regards,
> Am Samstag, 19. November 2016, 09:23:28 CET schrieb Antonio Rojas:
> > Hi,
> > Blogilo 16.12 beta depends on an unreleased version of libkgapi
> > CMake Warning at CMakeLists.txt:68 (find_package):
> > Could not find a configuration file for package "KF5GAPI" that is
> > compatible with requested version "5.3.80".
> > Can we have a new release, please?
www.dvratil.cz | dvratil at kde.org
IRC: dvratil on Freenode (#kde, #kontact, #akonadi, #fedora-kde)
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 833 bytes
Desc: This is a digitally signed message part.
More information about the release-team