blogilo depends on unreleased libkgapi

Sandro KnauƟ sknauss at kde.org
Sat Nov 19 11:40:35 UTC 2016


Hi Dan,

I thought kgapi is included in KDE Applications 16.08 already. I read your 
mail form 30.7. like that. But it looks like it is not included right now.

@montel: Are there any api changes, why we need gapi > 5.3.1, or is it simply 
your script update?

Best Regards,

sandro

--

Am Samstag, 19. November 2016, 09:23:28 CET schrieb Antonio Rojas:
> Hi,
>  Blogilo 16.12 beta depends on an unreleased version of libkgapi
> 
> CMake Warning at CMakeLists.txt:68 (find_package):
>   Could not find a configuration file for package "KF5GAPI" that is
>   compatible with requested version "5.3.80".
> 
> Can we have a new release, please?




More information about the release-team mailing list