release libkgapi

Sandro KnauƟ sknauss at kde.org
Sat Jul 23 12:27:35 UTC 2016


Hey Dan,

libkgapi is not part of KDE Applications, so you need to release it 
separately. 
kdepim/blogilo depends on new version 5.2.80, either we need to release the 
new version or make sure, that kdepim in happy with 5.1.0.

Btw. pimcommon and kblog using if( KF5GAPI_FOUND ) but are missing the 
find_package line. Is that intended? We can't fix that for the upcoming release 
without ok from the release manager, but we can fix that for sure in master.

Regards,

sandro



More information about the release-team mailing list