[Owncloud] User control broken

Torsten Seyffarth t.seyffarth at gmx.de
Fri Sep 13 21:03:37 UTC 2013

Thanks, this worked to get the user management working again.
But I still cannot add new shares when selecting the share only in your 
group option. It doesn't find any user or group. Maybe this is a 
separate issue? I can't remember when it was working correctly the last 
time. Has anybody else the same problem?


Am 12.09.2013 19:48, schrieb Arthur Schiwon:
> On Do, 2013-09-12 at 19:43 +0200, Torsten Seyffarth wrote:
>> Hello all,
>> I have a problem with the user control side using 5.0.11. I updated to
>> this version yesterday and everything was normal.
>> Today I wanted to add a new user and group and added group admins. This
>> also worked as expected. But after that I suddenly could add any new
>> shares (when option "share only in the group" is active, if I deactivate
>> it, sharing is possible again). If I now go on the user control page, I
>> have lists instead of drop down menus for "Groups" and "Group Admin". In
>> these list nothing is selected. I can select something, but this is lost
>> after a refresh. In the database there are still the old group
>> memberships and admins stored and nothing changes any more.
>> It is the same for Firefox and IExplorer.
>> Any idea what happened here and what I can do?
> Sounds like https://github.com/owncloud/core/issues/4802 ? Fix in
> https://github.com/owncloud/core/pull/4821
> Cheers
> Arthur
>> Best
>> Torsten
>> _______________________________________________
>> Owncloud mailing list
>> Owncloud at kde.org
>> https://mail.kde.org/mailman/listinfo/owncloud
> _______________________________________________
> Owncloud mailing list
> Owncloud at kde.org
> https://mail.kde.org/mailman/listinfo/owncloud

More information about the Owncloud mailing list