[Owncloud] linux client 1.1.3

Norman RieƟ norman at smash-net.org
Sat Dec 1 23:32:57 UTC 2012


Am 01.12.2012 19:30, schrieb Trey Nolen:
> Anyone else having trouble with 1.1.3 on Linux?  I just installed it on
> an Ubuntu 12.04 machine and have not been able to get it to connect to
> an OC instance. I've tried 3 instances on 2 servers (all also Ubuntu
> 12.04 and running OC 4.5.3).   This is a new client installation, so I
> get prompted to set up the connection.  When I put in the credentials
> and URL, it just hangs on the next screen at the "Trying to connect to
> ownCloud at <URL>" message.  I've tried SSL and non SSL, and all give
> the same result. I've also tried multiple accounts.  Other computers
> using the OC client are working fine.
> 
> Trey Nolen
> 
> 
> 
> 
> _______________________________________________
> Owncloud mailing list
> Owncloud at kde.org
> https://mail.kde.org/mailman/listinfo/owncloud
> 

Linux Client is running good. Fixed one nasty bug that bothered me for ages.
Mac Client gives me trouble though...

Norman



More information about the Owncloud mailing list