[Okular-devel] Fwd: Re: KDE 4.0 Requirements Page

Brad Hards bradh at frogmouth.net
Thu Dec 13 07:07:37 CET 2007

Right now I see:

Poppler   Recommended    PDF rendering library    Adds PDF support to okular    kdegraphics 
Ghostscript   Recommended    PS library    Adds PS support to okular    kdegraphics 
libchm   Recommended    CHM library    Adds CHM support to okular    kdegraphics 
djvulibre   Recommended    DjVu library    Adds DjVu support to okular    kdegraphics 
libTIFF   Recommended    TIFF library    Adds TIFF support to okular    kdegraphics 
libjpeg   Recommended    JPEG library    Needed for PalmDB docments in okular    kdegraphics 
CUPS lpr and/or lp   Recommended    CUPS version of lpr or lp commands    Needed for advanced printing of PDF, PS, or DJVU docments in okular    kdegraphics 

Do we still need Ghostscript?
----------  Forwarded Message  ----------

Subject: Re: KDE 4.0 Requirements Page
Date: Thursday 13 December 2007
From: Allen Winter <winter at kde.org>
To: kde-devel at kde.org

On Tuesday 11 December 2007 16:13:40 Allen Winter wrote:
> Howdy,
> I started a wiki [1] where we need to document the KDE 4.0 Software Requirements.
> This new page is only a beginning and I simply copied the current contents from
> the old 3.5 Requirements page [2].
> Please help review and fill in all the required, recommended, and optional
> software used in KDE 4.0.  Probably this page should be renamed to
> "KDE 4.0 Requirements" and moved out from the Schedules section.. but where?
> [1]
> http://techbase.kde.org/Schedules/KDE4/Requirements
> [2]
> http://www.kde.org/info/requirements/3.5.php

FYI: I started a new section on the page where I will have 1 big table with all
the software requirements listed by module.

But I still need a tremendous amount of help creating a functional description
of all the packages.  Please help if you have the chance.


>> Visit http://mail.kde.org/mailman/listinfo/kde-devel#unsub to unsubscribe <<


More information about the Okular-devel mailing list