[kate] /: Avoid using `size` for checking emptiness

Christoph Feck cfeck at kde.org
Fri Sep 6 22:45:40 BST 2019

On 09/06/19 23:26, Filip Gawin wrote:
> Git commit 969d52c16b786b4aaaa66dc1d644a507b18a4975 by Filip Gawin.
> Committed on 06/09/2019 at 19:31.
> Pushed by cullmann into branch 'master'.
> Avoid using `size` for checking emptiness
> (Use dedicated `empty` for it)
> https://invent.kde.org/kde/kate/commit/969d52c16b786b4aaaa66dc1d644a507b18a4975

Don't we prefer 'isEmpty()' over the STL 'empty()' (which could also be 
a verb)?

Christoph Feck
KDE Quality Team

More information about the KWrite-Devel mailing list