D17624: KTextEditor::Message: Review documentation
noreply at phabricator.kde.org
Sun Dec 16 18:14:25 GMT 2018
loh.tar added a comment.
Sorry for the hassle, will revert the update
> Further, I would prefer autoHideDelay instead of just delay.
Are you refering here to the header or the code part?
The old name in the header was "autoHideTimeR" which is pretty wrong. So have I to change this in the header/docu to "autoHideDelay"? Or perhaps "autoHideTime"? Then is the change minimal.
To: loh.tar, #ktexteditor, dhaumann
Cc: dhaumann, kwrite-devel, kde-frameworks-devel, #ktexteditor, hase, michaelh, ngraham, bruns, demsking, cullmann, sars
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the KWrite-Devel