D17624: KTextEditor::Message: Review documentation
noreply at phabricator.kde.org
Sun Dec 16 17:37:10 GMT 2018
dhaumann added a comment.
Now you are mixing documentation changes with code changes. I would have preferred to have different review requests, especially since the documentation part was already reviewed. Further, I would prefer autoHideDelay instead of just delay. If we use "delay" only, then the question immediately arises "the delay of what"? With this in mind, the naming of "autoHide" as better, since at least the context was clear. I will take care of the documentation now, but will not take care of the renaming for the reason given.
To: loh.tar, #ktexteditor, dhaumann
Cc: dhaumann, kwrite-devel, kde-frameworks-devel, #ktexteditor, hase, michaelh, ngraham, bruns, demsking, cullmann, sars
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the KWrite-Devel