[Kst] build error in Kst

Andrew Walker arwalker at sumusltd.com
Mon Jan 8 20:03:28 CET 2007

The recent checkin of code uses KListViewSearchLineWidget
in KstViewScalarsDialogI. The former class requires at least
KDE 3.3, while previously 3.1 has been adequate for Kst. Are we now
mandating 3.3, or still trying to achieve 3.1 compatibility? If the former
we should ensure that users are aware of this, if the latter then the 
recent changes need to be reverted.


More information about the Kst mailing list