[KPhotoAlbum] KPhotoAlbum 3.1.1 : compilation error

Jan Kundrát jkt at gentoo.org
Wed Mar 19 18:29:21 GMT 2008

Gonzalez Dominique wrote:
> i tried two ways :
>     * with rpm, and i installed the devel package (as it did not work, i
>       installed every package the name of which contains exiv or exif)
>     * with the source that i downloaded from
>       http://www.exiv2.org/download.html
> same result for the both...

It must be some misconfiguration of your host. We use pkgconfig when 
searching for the exiv2 library, so make sure that pkgconfig can find 
file "exiv2.pc", typically under /usr/lib/pkgconfig/exiv2.pc.

What's the output of the following command?

`pkg-config --libs exiv2; echo $?`


cd /local/pub && more beer > /dev/mouth

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 252 bytes
Desc: OpenPGP digital signature
URL: <http://mail.kde.org/pipermail/kphotoalbum/attachments/20080319/f57ad687/attachment.sig>

More information about the Kphotoalbum mailing list