[KimDaBa] Bug-Report: loosing time information

Ben Stanley Ben.Stanley at exemail.com.au
Thu Jan 6 10:58:01 GMT 2005

The the dates I was trying to enter were in October. I just tried
August-January, and the problem seems to be unique to October. (I was
just trying random days in each month.) However, I did observe once
where changing the date to November failed to take effect, and the old
date showed on a subsequent invocation of the image configuration

I tried both through the date widget and by typing the date in directly.
While both methods result in the date showing correctly in the image
configuration dialogue, when you close and re-open the dialogue the date
appears empty. This is in the case of entering an October date.

My language is 
echo $LANG

I have not yet tested the new snapshot.


On Thu, 2005-01-06 at 07:47, Jesper K. Pedersen wrote:
> On Wednesday 05 January 2005 21:20, Martin Hoeller wrote:
> | Hi all!
> |
> | On Thu, 6 Jan 2005, Ben Stanley wrote:
> | > I want to say that I've seen behaviour very similar to this.
> | >
> | > I also want to say that I can't manually change the date. When I try to
> | > do that, the date gets lost. I'm using kimdaba 2.0 compiled from src off
> | > Jesper's ftp site.
> |
> | Thanks for your reply, Ben.
> |
> | Actually i'm just trying to figure out what's the problem. I haven't had a
> | look at the source now, but i noticed that i can change the date for
> | pictures only if the desireable date is before october!? strange, isn't
> | it?
> There was a bug in kimdaba till *after* the latest snapshot where you could 
> not type Oct in the date line edit - I fixed that a few days ago.
> Might that be your problem?

More information about the Kphotoalbum mailing list