[KimDaBa] Problem with Display Images Not On Disk

Jesper K. Pedersen blackie at kde.org
Mon Sep 27 07:51:40 BST 2004

On Monday 27 September 2004 00:20, Robert L Krawitz wrote:
|    From: "Jesper K. Pedersen" <blackie at blackie.dk>
|    Date: Sun, 26 Sep 2004 16:19:42 +0200
|    Cc: Robert L Krawitz <rlk at alum.mit.edu>
|    On Saturday 25 September 2004 16:57, Robert L Krawitz wrote:
|    | If I use Display images not on disk, the window is filled with the
|    | images not on the disk.  However, if I then select all of the images,
|    | I cannot delete them (the delete key or the Edit->DeleteSelected
|    | functions don't work).
|    |
|    | I tried to work around this by using ctrl-2, and then clicking on
|    | delete.  That tells me that 1 image is selected.  When I click OK, and
|    | then dismiss the ctrl-2 dialog, all of the images in the display now
|    | have the same image name.
|    I tried with the images from the demo application, and that worked
|    flawlessly for me.
|    Would your images happen to have some non us letters in them, and
|    would you lately have happend to upgrade to a new Linux version,
|    which now encode file names in UTF?
| Nope.  I am using a modern distribution (SUSE 9.1), but I don't create
| any filenames with non-ASCII characters.
Does it also happen for the demo app?
Can anyone else here on the list reproduce this problem?

Having trouble finding a given image in your collection containing
thousands of images?

http://ktown.kde.org/kimdaba might be the answer.

More information about the Kphotoalbum mailing list