[Konsole-devel] Bug#40585: marked as done (Launching konsole from panel hangs panel, menu launch OK) by Stephan Binner <binner at kde.org>

Stephan Kulow owner at bugs.kde.org
Tue Apr 9 18:18:02 UTC 2002

Your message with subj: Bug#40585: Launching konsole from panel hangs panel, menu launch OK

Thank you for your bug report.
The bug that you reported appears to be a packaging bug, due to a problem
in the way in which your distribution/vendor has packaged KDE for
distribution. The bug report will be closed since it is not a KDE problem=
Please send the bug report to your distribution/vendor instead.

has caused the attached bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I'm
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Stephan Kulow
(administrator, KDE bugs database)

Received: (at submit) by bugs.kde.org; 9 Apr 2002 17:40:29 +0000
Received: (qmail 1641 invoked by uid 33); 9 Apr 2002 17:40:29 -0000
Date: 9 Apr 2002 17:40:29 -0000
Message-ID: <20020409174029.1640.qmail at mail.kde.org>
To: submit at bugs.kde.org
Subject: Launching konsole from panel hangs panel, menu launch OK
From: jbaker at filonet.ca
X-KDE-Received: -

Package:           konsole
Version:           KDE 3.0.0 
Severity:          normal
Installed from:    Mandrake RPMs
Compiler:          Not Specified
OS:                Linux
OS/Compiler notes: Not Specified

When using the "Shell" quick-launch, the shell does appear, but the taskbar then becomes non-responsive.  Once the shell is exited, control returns after a popup warning:

KDEInit could not launch 'konsole-noxft'.

If konsole-noxft is run from a command prompt, I get the following warning:
undecodable token: \001b(hex)[36l

Running the same command from the menu, however, works fine.

I have also tried altering the konsole-noxft script to redirect all input and output (no effect, still hangs), changed the exec to run in the background (immediate alert about could not launch, control returns), and even tried a "true" at the end to force a zero return to suppress the error popup, with no luck.

(Submitted via bugs.kde.org)

More information about the konsole-devel mailing list