[Konsole-devel] Bug#40175: marked as done (Menu "Configure Konsole" does nothing) by Stephan Binner <binner at kde.org>

Stephan Kulow owner at bugs.kde.org
Fri Apr 5 18:18:06 UTC 2002

Your message with subj: [Konsole-devel] Bug#40175: Menu "Configure Konsole" does nothing

>>  I guess so, what happens if you run "kcmshell kcmkonsole" in terminal=
> kcontrol: Found basegroup =3D Configuration/KDE
> kcontrol: ERROR: Module kcmkonsole not found!
> Crap. Why does mandrake keep insisting to use applnk-mdk instead of app=
> Fix: copy
> /opt/kde3/share/applnk/Settings/Personalization/kcmkonsole.desktop to
> /opt/kde3/share/applnk-mdk/Configuration/KDE/Personalization/

Closing as Mandrake package bug.

has caused the attached bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I'm
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Stephan Kulow
(administrator, KDE bugs database)

Received: (at submit) by bugs.kde.org; 5 Apr 2002 02:01:40 +0000
Received: (qmail 15867 invoked by uid 33); 5 Apr 2002 02:01:40 -0000
Date: 5 Apr 2002 02:01:40 -0000
Message-ID: <20020405020140.15866.qmail at mail.kde.org>
To: submit at bugs.kde.org
Subject: Menu "Configure Konsole" does nothing
From: fjleon at iamnet.com
X-KDE-Received: -

Package:           konsole
Version:           1.1 (using KDE 3.0.0 )
Severity:          normal
Installed from:    Mandrake Linux 8.2 i586 - Cooker
Compiler:          gcc version 2.96 20000731 (Mandrake Linux 8.2 2.96-0.76mdk)
OS:                Linux (i686) release 2.4.18
OS/Compiler notes: 

In Settings, choosing Configure Konsole does nothing. Another bug in the mandrake packages?

I tried to run it from gdb and konsole closes itself after loading (no crash)

I also tried to run it from another konsole to see any debugging message. All i got was:
undecodable token: \001b(hex)[36l

(Submitted via bugs.kde.org)
(Called from KBugReport dialog)

More information about the konsole-devel mailing list