[Kmymoney-devel] Re: Astyle updates?

Cristian Oneț onet.cristian at gmail.com
Sun Mar 13 23:39:05 CET 2011

> I am currently in the process to switch from openSUSE 11.2 to 11.4 and had to
> migrate my virtual Windows system from vmware to virtualbox first, because I
> could not get vmware server running under 11.4. Everything else seemed to be
> working under 11.4 so my next step is to backup my harddrive again and run the
> upgrade procedure. No matter what, I can certainly live with astyle 1.24 even
> if I have to build it from source.
> If we make 1.24 the minimum, then we should update the script so that it does
> not work with versions < 1.24.

Let's leave it 1.23 as it is now until we get the opinion of the
others. Meanwhile I made the version requirement explicit and we
should update it if we settle for a never version.


More information about the KMyMoney-devel mailing list