[Kmymoney-devel] Error compiling latest svn

Fernando Vilas fvilas at iname.com
Tue Jul 6 01:01:30 CEST 2010

On Monday, July 05, 2010 17:51:29 Michael Wolfe wrote:
> All,
> Sorry, but I still can't compile with the latest build, version 1146408.
> Am I doing something wrong? Error follows:
> /home/wolfemi1/svn/kmymoney/kmymoney/wizards/newinvestmentwizard/knewinvest
> mentwizard.h:44: error: no matching function for call to
> ‘KNewInvestmentWizardDecl::setupUi(KNewInvestmentWizardDecl* const)’
> /home/wolfemi1/svn/kmymoney/build/kmymoney/dialogs/ui_knewinvestmentwizardd
> ecl.h:90: note: candidates are: void
> Ui_KNewInvestmentWizardDecl::setupUi(Q3Wizard*)

It is finding the old include file in the dialogs directory. You need to remove 

Then build again. That should fix it. If it does not, then report back, and we 
will keep trying.

Fernando Vilas
fvilas at iname.com
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part.
Url : http://mail.kde.org/pipermail/kmymoney-devel/attachments/20100705/265cfa17/attachment.sig 

More information about the KMyMoney-devel mailing list