[Kmymoney-devel] work on models
asoliverez at gmail.com
Mon Feb 15 20:58:04 CET 2010
2010/2/15 Cristian Oneţ <onet.cristian at gmail.com>:
> În data de Luni 15 Februarie 2010 21:36:12 Alvaro Soliverez a scris:
>> I do not have a preference in either case to go one way or the other.
>> What I would not like to see, is that some areas of the code have one
>> format and the rest has another.
>> In matters of format, I prefer to keep diversity out. :)
> I totally agree with you on this. I just saw the models as a separate module
> and I thought that we could have a naming convention, uniform for the models
> module, without the overhead of a prefix.
Good point, but I wouldn't like this module to end like reports, which
is very different in some respects from the rest of the code, and that
makes it harder to maintain.
It should follow whatever naming convention we have for the rest of the app.
<dreaming>I'll fix reports when I have the time</dreaming>
More information about the KMyMoney-devel