Review Request 113957: Rename of "Recently Accessed" to "Recently Saved"
Frank Reininghaus
frank78ac at googlemail.com
Thu Nov 21 14:48:32 GMT 2013
-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
http://git.reviewboard.kde.org/r/113957/#review44113
-----------------------------------------------------------
Thanks for the patch! Looks good, but there are more occurrences of "recently accessed" in variable and type names, which should also be changed to "recently saved" for consistency.
> grep ecent -r | grep ccess
src/panels/places/placesitemmodel.cpp: QList<PlacesItem*> recentlyAccessedItems;
src/panels/places/placesitemmodel.cpp: case PlacesItem::RecentlyAccessedType: recentlyAccessedItems.append(item); break;
src/panels/places/placesitemmodel.cpp: case PlacesItem::RecentlyAccessedType: recentlyAccessedItems.append(item); break;
src/panels/places/placesitemmodel.cpp: items.append(recentlyAccessedItems);
src/panels/places/placesitemmodel.cpp: item->groupType() == PlacesItem::RecentlyAccessedType) &&
src/panels/places/placesitem.h: RecentlyAccessedType,
src/panels/places/placesitem.cpp: case RecentlyAccessedType: setIcon("chronometer"); break;
src/panels/places/placesitem.cpp: case RecentlyAccessedType: setGroup(i18nc("@item", "Recently Saved")); break;
src/panels/places/placesitem.cpp: return RecentlyAccessedType;
src/panels/places/placespanel.cpp: if (group == PlacesItem::SearchForType || group == PlacesItem::RecentlyAccessedType) {
- Frank Reininghaus
On Nov. 19, 2013, 11:08 p.m., Richard llom wrote:
>
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> http://git.reviewboard.kde.org/r/113957/
> -----------------------------------------------------------
>
> (Updated Nov. 19, 2013, 11:08 p.m.)
>
>
> Review request for Dolphin and Frank Reininghaus.
>
>
> Bugs: 304854
> http://bugs.kde.org/show_bug.cgi?id=304854
>
>
> Repository: kde-baseapps
>
>
> Description
> -------
>
> This is a diff for the dolphin places bar, which renames "Recently Accessed" to "Recently Saved" in the naming and in the code comments - as discussed in https://bugs.kde.org/show_bug.cgi?id=304854 .
>
>
> Diffs
> -----
>
> dolphin/src/panels/places/placesitem.cpp 41f22cc
> dolphin/src/panels/places/placesitemmodel.cpp 681479d
>
> Diff: http://git.reviewboard.kde.org/r/113957/diff/
>
>
> Testing
> -------
>
> No.
>
>
> Thanks,
>
> Richard llom
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://mail.kde.org/mailman/private/kfm-devel/attachments/20131121/8ef6b1ff/attachment.htm>
More information about the kfm-devel
mailing list