D29230: Improve KexiRecordNavigator’s scroll wheel sensitivity
Jarosław Staniek
noreply at phabricator.kde.org
Tue May 12 21:15:07 BST 2020
staniek requested changes to this revision.
staniek added inline comments.
This revision now requires changes to proceed.
INLINE COMMENTS
> kexirecordnavigator.cpp:359
> const int delta = wheelEvent->delta();
> + float offset = float(delta) / 120.0f;
> + if (d->offsetAccumulated != 0.0f && (offset / d->offsetAccumulated) < 0) {
It would be nice to have this algorithm explained briefly here as well as the 120 constant (it can be named too).
REPOSITORY
R71 Kexi
REVISION DETAIL
https://phabricator.kde.org/D29230
To: jfita, staniek, piggz
Cc: Kexi-Devel-list, barman, staniek
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/kexi-devel/attachments/20200512/d2ac0c3c/attachment.htm>
More information about the Kexi-devel
mailing list