New version debugger issue.

Milian Wolff mail at
Wed Jul 15 22:14:40 BST 2015

On Tuesday, July 14, 2015 01:54:58 PM Leon Pollak wrote:
> Hello, all again.
> Thanks to Milian, I have the working kdevelop.
> Now I should like to return to the main issue: the new versions of kdevelop
> debugger does not work within my current environment, which is cross
> debugging of ARM based computer from PC running Fedora. My gdb is 7.7.
> 1. The first case was when I installed the FC21 and the new kdevelop. After
> installation I saw this MI error and nothing worked.
> I tried to recompile the kdevelop to old version and wasn't able to do this.
> Then I simply re-installed FC20 and worked with 4.5.2 till it came to the
> FC20 update.
> 2. I did not noticed (and forgot, really) that FC20 upgrade installed the
> 4.7.1 version, which immediately stopped to debug with this MI error.
> Now, I had no chance but to downgrade...
> So:
> - Is this issue with the MI error known?
> - May it be the gdb-7.7 version I use?

I don't know this issue, probably because neither me nor others use such a 
setup. Can you document it in a bug report what you do and what does not work? 
Bonus points for using e.g. a raspberry pi setup or similar which can easily 
be reproduced by us.

Milian Wolff
mail at
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 181 bytes
Desc: This is a digitally signed message part.
URL: <>

More information about the KDevelop mailing list