Install kdelibs >= 4.5 in Ubuntu 10.04

Andreas Pakulat apaku at gmx.de
Tue Mar 27 12:59:27 UTC 2012


On 24.03.12 22:36:00, Peter M. Clausen wrote:
> Hi
> 
> I'm running Ubuntu 10.04 64-bit and can compile and run kdevelop 4.3. I've
> found this in my apt sources:
> 
> http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ lucid/main Packages
> 
> Caution: I'm using 4.3 because some package broke my 4.1 installation.
> kdevelop 4.3 is nice, BUT I'm constantly running into this bug
> https://bugs.kde.org/show_bug.cgi?id=288186

As I said in the report just now, you should open a separate report. Let
me know the url, I think I have an idea what could be causing your
problem.

Andreas





More information about the KDevelop mailing list